bk lineup

一元管理ソフトウェア「IntraGuardian2 Manager」を併用される場合には、「IntraGuardian2」、「IntraGuardian2 EX」のバージョンをご確認の上、対応したバージョンにてご運用ください。

バージョン3.x対応情報

ファームウェアが3.xのIntraGuardian2+/EXをご利用の場合は、IntraGuardian2+ Manager Professional をご利用ください。
※旧マネージャである IntraGuardian2 Manager はすでにサポートが終了しています。

バージョン2.5.x対応情報

ファームウェアが2.5.xのIntragGuardian2/EX,Intraguardian2+/EXをご利用の場合は、IntraGuardian2 Manager 2.5.2 をご利用ください。
※ただし、IntraGuardian2 Manager はすでにサポートが終了しています。

バージョン2.4.x対応情報

ファームウェアが2.4.xのIntragGuardian2/EX,Intraguardian2+/EXをご利用の場合は、IntraGuardian2 Manager 2.4.5 をご利用ください。
※ファームウェア2.4.x以下のバージョン及び、IntraGuardian2 Manager はすでにサポートが終了しています。

バージョン 2.3.x 対応情報

ファームウェアが2.3.xのIntraGuardian2/EX,Intraguardian2+/EXをご利用の場合は、IntraGuardian2 Manager 2.3.5をご利用ください。
※ファームウェア2.3.x以下のバージョン及びIntraGuardian2 Manager はすでにサポートが終了しています。

 

問い合わせはこちら
平日9:00~17:00(土・日・祭日除く)